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Boris Red Keyboard Shortcuts

 

Boris Red includes the following keyboard shortcuts. You can also set custom keyboard 
shortcuts for any Boris Red menu commands using the Shortcuts window. See �Saving 
Custom Shortcuts� on page 102 in Volume I of the Red User Guide for details. 

 

File Menu Commands

Edit Menu Commands

 

Operation Macintosh Windows

 

New Project Command–Shift–N Control–Shift–N
Open Project Command–O Control–O
Save Project Command–S Control–S
Save Project As Command–Shift–S Control–Shift–S
Save Project Copy As Command–Shift–C Control–Shift–C
Revert Project Command–Shift–R Control–Shift–R
Export Movie File Command–M Control–M
Export Flash Command–Shift–Option–M Control–Shift–Alt–M
Export PICT/TIFF File Command–Shift–M Control–Shift–M
Import Command–I Control–I
Save Selected Tracks Command–Shift–Option–S Control–Shift–Alt–S
Open Most Recent File Command–\ Control–\
Close (window) Command–W Control–W
Quit Command–Q Control–Q

 

Operation Macintosh Windows

 

Undo Command–Z Control–Z
Redo Command–Shift–Z Control–Shift–Z
Cut Command–X Control–X
Copy Command–C Control–C
Paste Command–V Control–V
Select All Command–A Control–A
Duplicate Command–D Control–D
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Composition Menu Commands

Track Menu Commands

 

Reset Command–R Control–R
Preferences Command–Option–; Control–Alt–;
Purge Frame Cache Command–Option–/ Control–Alt–/
Cache Video Frames (toggle on/off) Command–Shift-Option–’ Control–Shift-Alt–’
Cache Rendered Frames (toggle on/off) Command–Option–’ Control–Alt–’

 

Operation Macintosh Windows

 

New Composition Command–Option–N Control–Alt–N
Open Composition Command–Option–O Control–Alt–O
Insert Composition Command–Option–I Command–Option–I
Save Composition Command–Option–S Control–Alt–S
Save Composition Copy Command–Option–Y Control–Alt–Y
Revert Composition Command–Option–R Control–Alt–R
Add Timeline to Render Queue Command–Option–Q Control–Alt–Q
Rename Composition Command–Option–M Control–Alt–M

 

Operation Macintosh Windows

 

New KeyFrame Command–N Control–N
New Shape > 3D Plane Command–K Control–K
New Shape > 3D Sphere Command–E Control–E
New Shape > 3D Extrusion Command–Option-F Control–Alt-F
New Shape > 3D Line Art Command–U Control–U
New Shape > Cube Command–B Control–B
New Shape > Sphere Command–Option-E Control–Alt-E
New Shape > Cylinder Command–Y Control–Y
New Shape > Page Turn Command–Shift–G Control–Shift–G
New Media > Spline Primitive Command–Option–A Control–Alt–A
New Media > Text Command–Option–T Control–Alt–T
New Media > Color Command–Option–C Control–Alt–C
New Media > Gradient Command–Option–G Control–Alt–G
New Media > Natural Command–Option–U Control–Alt–U
New Media > Video 1 Command–Option–V Control–Alt–V
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Filters Menu Commands

Preview Menu Commands

 

New 3D Container Command–J Control–J
New Pre-Composition Shift–Option–P Shift–Alt–P
New Audio Track Command–Shift–A Control–Shift–A
New Text Page Command–Shift–T Control–Shift–T
New Title Container Shift–Option–J Shift–Alt–J
Convert To Container Command–Shift–Option–B Control–Shift–Alt–B
Reverse KeyFrames Command–Shift–Option–R Control–Shift–Alt–R
Preview Track Command–P Control–P
Snap CTI to KeyFrame Command–L Control-L
Move CTI to Start Home Home
Move CTI to End End End
Next Frame Page Down Page Down
Previous Frame Page Up Page Up
Toggle Track Selector F F
Toggle Smart View S S
User Marks > Add New Mark K K
User Marks > Go to Next Mark Option–L Alt–L
User Marks > Go to Previous Mark Option–J Alt–J

 

Operation Macintosh Windows

 

Apply Last Filter Command–F Control-F

 

Operation Macintosh Windows

 

Auto Update Monitor Command–Shift–Option–P Control–Shift–Alt–P
Display Frame to Monitor Command–Option–P Control–Alt–P
Display HQ Frame to Monitor Command–Shift–P Control–Shift–P
Refresh Image Command–G Control–G
Toggle Quality (Fast/Best) Command–T Control–T
Toggle Mark Command–H Command–H
Show/Hide Guides Command–, Control–,
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Snap to Guides (toggle on/off) Option–, Alt–,
Snap to Grid (toggle on/off) Option–. Alt–.
Quality > High Command–Option–1 Control–Alt–1
Quality > Draft Command–Option–2 Control–Alt–2
Resolution > Full Command–Option–3 Control–Alt–3
Resolution > Half Command–Option–4 Control–Alt–4
Resolution > Quarter Command–Option–5 Control–Alt–5
Image > Proxy Command–Option–6 Control–Alt–6
Image > Source Command–Option–7 Control–Alt–7
Image > Update Source Command–Option–8 Control–Alt–8
OpenGL Mode > Off Command-[ Control-[
OpenGL Mode > On, no texture caching Command-Shift-[ Control-Shift-[
OpenGL Mode > On, some texture 
caching

Command-Shift-] Control-Shift-]

OpenGL Mode > On, max. texture 
caching

Command-] Control-]

OpenGL Interactors > Show/Hide 
Interactors 

G G

OpenGL Interactors > Translation 
Interactor

W W

OpenGL Interactors > Rotate Interactor E E
OpenGL Interactors > Scale Interactor R R
Scale > 6.25% Command–Shift–Option–6 Control–Shift–Alt–6
Scale > 12.5% Command–Shift–Option–7 Control–Shift–Alt–7
Scale > 25% Command–Shift–Option–8 Control–Shift–Alt–8
Scale > 50% Command–Shift–Option–9 Control–Shift–Alt–9
Scale > 100% Command–Shift–Option–1 Control–Shift–Alt–1
Scale > 200% Command–Shift–Option–2 Control–Shift–Alt–2
Scale > 400% Command–Shift–Option–3 Control–Shift–Alt–3
Scale > 800% Command–Shift–Option–4 Control–Shift–Alt–4
Scale > 1600% Command–Shift–Option–5 Control–Shift–Alt–5
Mark > None Shift–Option–’ Shift–Alt–’
Mark > Title-Safe Area Command–’ Control–’
Mark > Grid Command–Shift–’ Control–Shift–’
Channel > RGB Option–‘ Alt–‘
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Tools Menu Commands

 

Channel > Red Option–1 Alt–1
Channel > Green Option–2 Alt–2
Channel > Blue Option–3 Alt–3
Channel > Alpha Option–4 Alt–4
Controls > Shape Option–S Alt–S
Controls > Position Point Option–P Alt–P
Controls > Motion Path Option–M Alt–M
Controls > Rulers Option–R Alt–R
Mark In/Out > Mark In I I
Mark In/Out > Mark Out O O
Mark In/Out > Clear Marks Option–C Alt–C
Mark In/Out > Clear Mark In Shift–Option–I Shift–Alt–I
Mark In/Out > Clear Mark Out Shift–Option–O Shift–Alt–O
Mark In/Out > Move CTI to Mark In Option–I Alt–I
Mark In/Out > Move CTI to Mark Out Option–O Alt–O
Preview with Square Pixels Command–Shift–5 Control–Shift–5
Preview with Audio Shift–Option–0 (zero) Shift–Alt–0 (zero)
Preview to RAM Command–0 (zero) Control–0 (zero)
Preview to RAM at Half Rate Option-0 (zero) Alt–0 (zero)
Preview to RAM at Quarter Rate Command–Option–0 (zero) Control–Alt–0 (zero)

 

Operation Macintosh Windows

 

Cusp Points U U
Smooth Points Y Y
Swap Fill/Stroke Colors X X
Active Tool > Arrow V V
Active Tool > Hollow Arrow A A
Active Tool > Rotate D D
Active Tool > Text T T
Active Tool > Oval L L
Active Tool > Rectangle M M
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Active Tool Window Commands

Window Menu Commands

 

Active Tool > Scissors C C
Active Tool > Pen P P
Active Tool > Pencil N N
Active Tool > Brush B B
Active Tool > Magnify Z Z
Active Tool > Hand H H
Arrange > Bring to Top Command–Option–[ Control–Alt–[
Arrange > Bring Forward Command–[ Control–[
Arrange > Send Back Command–] Control–]
Arrange > Send to Back Command–Option–] Control–Alt–]
Path > Combine Contours Option–Shift–C Alt–Shift–C
Path > Split Contours Option–Shift –S Alt–Shift –S

 

Operation Macintosh Windows

 

Solid Arrow Tool V V
Hollow Arrow Tool A A
Rotate Tool D D
Text Tool T T
Oval Tool L L
Rectangle Tool M M
Scissors Tool C C
Pen Tool P P
Pencil Tool N N
Brush Tool B B
Magnifying Glass Tool Z Z
Hand Tool H H

 

Operation Macintosh Windows

 

Snap All Home Command–; Control–;
Zoom Window (size to fit) Command–/ Control–/
Timeline Window Command–1 Control–1
Controls Window Command–2 Control–2
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Timeline Commands

 

Composite Window Command–3 Control–3
Text Window Command–4 Control–4
Project Window Command–8 Control–8
Library Browser Command–9 Control–9
Filter Palette Command–5 Control–5
Show/Hide Tool Window Command–6 Control–6
Show/Hide Info Window Command–9 Control–9
Show/Hide Style Palette Command–7 Control–7

 

Operation Macintosh Windows

 

CTI to start Home Home
CTI to end End End
CTI right one frame Right Arrow Right Arrow
CTI left one frame Left Arrow Left Arrow
CTI right 10 frames Shift–Right Arrow Shift–Right Arrow
CTI left 10 frames Shift–Left Arrow Shift–Left Arrow
CTI to next keyframe Option–Right Arrow Alt–Right Arrow
CTI to previous keyframe Option–Left Arrow Alt–Left Arrow
Scroll to CTI Option–Comma Alt–Comma
Select track above Arrow Up Arrow Up
Select track below Arrow Down Arrow Down
Delete track Delete Delete or Back Space
New keyframe Command–N Control–N
Move keyframe left one frame Command–Left Arrow Control–Left Arrow
Move keyframe right one frame Command–Right Arrow Control–Right Arrow
Move keyframe left 10 frames Command–Shift–Left Arrow Control–Shift–Left 

Arrow
Move keyframe right 10 frames Command–Shift–Right 

Arrow
Control–Shift–Right 
Arrow

Create new keyframe Option–click motion path Alt–click motion path
Apply Last Filter Command–F Control-F
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Controls Window Commands

Composite Window Commands

Text Window Commands

Motion Tracker Commands

 

Operation Macintosh Windows

 

Up/Down 1 Up/Down Arrow Up/Down Arrow
Up/Down 10 Shift–Up/Down Arrow Shift–Up/Down Arrow
Next active field Tab Tab
Toggle Interpolation type (Hold/None) Option–click interpolation 

field
Alt–click interpolation 
field

 

Operation Macintosh Windows

 

Constrain position point movement to 
horizontally or vertically 

Shift Shift

Start/Stop preview Space Bar Space Bar
Nudge selected object one pixel to the 
left

Left Arrow Left Arrow

Nudge selected object one pixel to the 
right

Right Arrow Right Arrow

Nudge selected object ten pixels to the 
left

Shift-Left Arrow Shift-Left Arrow

Nudge selected object ten pixels to the 
right

Shift-Right Arrow Shift-Right Arrow

 

Operation Macintosh Windows

 

Next active field (in controls area) Tab Tab
Kern letters on either side of cursor Option–Right/Left Arrow Alt–Right/Left Arrow

 

Operation Macintosh Windows

 

Lock tracker points L L
Select non-contiguous tracker points Command-select Control-select
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Spline Tool Hot Keys

 

Tool Shift Command (Mac) 
or Control (Win)

Option (Mac) or 
Alt (Win)

Shift-Command 
(Mac) or Shift-
Control (Win)

 

Solid Arrow ––––––– Scale shape track ––––––– –––––––
Hollow 
Arrow

Lock X and Y scale 
to preserve spline 
aspect ratio

Drag corner point 
to rotate spline

Drag midpoint to 
skew spline

_______ –––––––

Oval Create circle Create oval 
centered around 
cursor

––––––– Create circle 
centered around 
cursor

Box Create square Create rectangle 
centered around 
cursor

––––––– Create square 
centered around 
cursor

Scissors ––––––– ––––––– ––––––– –––––––
Pen Constrain 

movement to X or 
Y axis

Convert point to 
curve point

Click to create 
tangent point.

Drag bézier to split 
bézier handles.

Click linear point to 
convert to tangent 
point.

Click spline to add 
control point.

–––––––

Magnifying 
Glass

Resizes the 
Composite 
window to match 
the magnification.

––––––– Zoom out –––––––
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Font Menu Shortcuts

 

On Windows systems, the Font menu is a scrolling list which includes the following 
functionality:

�   The Up and Down Arrow keys chooses the next or previous font. The currently selected 
font name displays in the menu.

�   The Enter key chooses a font and collapses the menu.

�   The Escape key returns to the initially chosen font and collapses the menu.

�   Pressing one or more letter keys, chooses the Þrst matching font. The letters display in 
the menu. For example, pressing the letter A chooses the Þrst font beginning with the 
letter A. Pressing the letters A and R chooses the Þrst font beginning with the letters A 
and R.

�   The Backspace key removes one typed letter, and navigates to the Þrst matching font 
based on the remaining letters.

�   The Scroll bar moves through the menu, but does not change the font selection.

�   Clicking in the Font menu, chooses a new font.

�   Clicking outside the Font menu chooses a new font and collapses the menu.

�   Double-clicking inside or outside the Font menu chooses a new font and collapses the 
menu.
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